No components marked as affected
Resolved
This incident has been resolved.
Monitoring
Issues resolved. Metrics should be available for all services in all regions.
Investigating
We are continuing to investigate this issue.
Investigating
Metrics charts in UI may be unavailable.ClickHouse services are completely operational in all affected regions.
Availability metrics are reported at an aggregate level across all tiers and error types.
Individual customer availability may vary depending on their workload, autoscaling settings and API features in use.
·
Terms of service