A subset of keepers nodes hosted on GCP US-east1 has lost connectivity.
Resolved·Partial outage

This incident has been resolved.

Wed, Dec 13, 2023, 08:03 PM
(1 year ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Wed, Dec 13, 2023, 08:03 PM

Monitoring

All the keepers affected have been recovered. We are continuing to identify the root cause of the issue.

Wed, Dec 13, 2023, 05:27 PM(2 hours earlier)

Monitoring

We replaced the nodes and are monitoring the situation. We are still working on identifying the root cause.

Wed, Dec 13, 2023, 03:58 PM(1 hour earlier)

Investigating

We are continuing to investigate this issue.

Wed, Dec 13, 2023, 03:57 PM

Investigating

We are investigating an issue happening in US-east1 in GCP. It appears that a subset of the nodes hosting keepers has temporarily lost connectivity, and we are investigating the root cause.

Wed, Dec 13, 2023, 03:54 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers and error types.
Individual customer availability may vary depending on their workload, autoscaling settings and API features in use.