Azure service degradation reported in East US 2 region
Incident Report for ClickHouse Cloud
Resolved
Services in Azure are operating normally
Posted Jun 15, 2024 - 10:33 UTC
Monitoring
ClickHouse Cloud services in Azure eastus2 are running properly at this time. ClickHouse continues to monitor services in this region
Posted Jun 15, 2024 - 01:29 UTC
Identified
ClickHouse is continuing to see problems in Azure East US 2 with replicas and clickhouse-keeper nodes from coming back online from idle or stopped state. Putting the status back to Identified again and marking it as a partial outage
Posted Jun 15, 2024 - 00:01 UTC
Monitoring
ClickHouse is monitoring now for services to return to normal state
Posted Jun 14, 2024 - 23:40 UTC
Identified
Azure services look to be recovering. Services in Azure East US 2 are stabilizing, and alerts are resolving
Posted Jun 14, 2024 - 23:39 UTC
Investigating
ClickHouse is currently investigating service degradation being reported in Azure East US 2 region. Azure is reporting some performance degradation in this region, thus we currently are trying to determine if related. New instances appear unable to attach storage volumes. Existing instances that have pods restarting will also likely have issues attaching storage
Posted Jun 14, 2024 - 22:43 UTC
This incident affected: Azure (eastus2).