Auto-scaling slider issue
Resolved·Degraded performance

This incident has been resolved. After further investigation, we found the impact was limited to only a few services, and all services are now set back to their previous scaler setting. If you have any questions, please contact ClickHouse Support at https://clickhouse.cloud/support

Tue, Mar 7, 2023, 11:45 PM
(2 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved. After further investigation, we found the impact was limited to only a few services, and all services are now set back to their previous scaler setting. If you have any questions, please contact ClickHouse Support at https://clickhouse.cloud/support

Tue, Mar 7, 2023, 11:45 PM

Monitoring

A fix has been implemented in all regions, and we are monitoring the results.

Tue, Mar 7, 2023, 11:18 PM(27 minutes earlier)

Identified

ClickHouse Cloud has identified an issue with our auto-scaling process in all regions. For services which had not manually adjusted their auto-scaler slider and were using the default (and which were not currently idled), those services could have had their scaler sizing reduced by this issue. We are actively pushing out a fix to all regions now.

Tue, Mar 7, 2023, 10:30 PM(47 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers and error types.
Individual customer availability may vary depending on their workload, autoscaling settings and API features in use.