No components marked as affected
Resolved
This incident has been resolved.
Investigating
At 4:04PM PST we detected US-West-2 Region was down. After investigating and applying a fix service restoration was confirmed at 5:05PM PST. Customers in the us-west-2 region may have experienced connectivity issues and service restarts.
Availability metrics are reported at an aggregate level across all tiers and error types.
Individual customer availability may vary depending on their workload, autoscaling settings and API features in use.