Control Plane is unavailable [400: BAD_REQUEST]
Incident Report for ClickHouse Cloud
Resolved
Frontend application is unavailable due to Vercel outage.
https://www.vercel-status.com/incidents/f6b2blrl5f5f

Service is back online.
Posted Aug 07, 2024 - 19:43 UTC
Investigating
SQL Console and Control plane are unavailable.
Posted Aug 07, 2024 - 19:35 UTC
This incident affected: ClickHouse Cloud Console (SQLConsole).