Automated emails from ClickHouse are currently offline
Resolved

This incident has been resolved.

Wed, Nov 6, 2024, 11:22 PM
(7 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Wed, Nov 6, 2024, 11:22 PM

Monitoring

We are continuing to monitor for any further issues.

Wed, Nov 6, 2024, 09:10 PM(2 hours earlier)

Monitoring

We are continuing to monitor for any further issues.

Wed, Nov 6, 2024, 09:07 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Wed, Nov 6, 2024, 09:04 PM

Identified

The issue has been identified and a fix is being implemented.

Wed, Nov 6, 2024, 08:49 PM(14 minutes earlier)

Investigating

Automated emails from ClickHouse are currently offline. This impacts account invitations, payment threshold notifications, trial expirations, failed payments, cloud maintenance notifications, welcome emails, support case notifications, and potentially other automated emails from ClickHouse Cloud. ClickHouse is investigating.

Wed, Nov 6, 2024, 08:18 PM(30 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers and error types.
Individual customer availability may vary depending on their workload, autoscaling settings and API features in use.