Authentication issue with the SQL Console
Resolved·Degraded performance

This incident has been resolved.

Fri, Apr 21, 2023, 02:06 AM
(2 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Fri, Apr 21, 2023, 02:06 AM

Monitoring

A fix has been implemented and deployed and we are monitoring the results.

Fri, Apr 21, 2023, 01:50 AM(15 minutes earlier)

Identified

The issue has been identified and a fix is being rolled out. It is estimated that it will take about 30 minutes for all errors to be cleared.

Fri, Apr 21, 2023, 01:31 AM(18 minutes earlier)

Investigating

We are continuing to investigate this issue.

Fri, Apr 21, 2023, 01:18 AM(13 minutes earlier)

Investigating

We have identified a problem with the SQL Console in ClickHouse Cloud. The SQL Console is requiring a user to enter their user credentials (username + password), when normally the SQL Console is automatically authenticated to a user's database. The workaround is to manually enter your credentials. We are investigating the problem and will roll out a fix as soon as possible.

Fri, Apr 21, 2023, 01:13 AM
Powered by

Availability metrics are reported at an aggregate level across all tiers and error types.
Individual customer availability may vary depending on their workload, autoscaling settings and API features in use.