Provisioning is failing in multiple regions and clouds, leading to an inability to create ClickHouse Clusters or services.
Incident Report for ClickHouse Cloud
Resolved
This incident has been resolved.
Posted Nov 11, 2024 - 15:03 UTC
Monitoring
Issue was fixed and all regions should not experience issues with instance provisioning.
Posted Nov 11, 2024 - 12:20 UTC
Identified
We identified the underlying issue that is causing the problem and we're putting a temporary fix in place to restore service as soon as possible.
Posted Nov 11, 2024 - 10:41 UTC
Update
We are still investigating the root cause of the problem, but we see an improved situation on GCP and Azure.
Posted Nov 11, 2024 - 10:01 UTC
Investigating
We are currently investigating this issue. Note: Current running services are not affected.
Posted Nov 11, 2024 - 09:43 UTC
This incident affected: Amazon Web Services (AWS) (us-east-1, us-east-2, us-west-2, eu-central-1, eu-west-1, eu-west-2, ap-northeast-1, ap-south-1, ap-southeast-1, ap-southeast-2), Google Cloud Provider (GCP) (us-central1, us-east1, europe-west4, asia-southeast1), and Azure (germanywestcentral, eastus2, westus3).