Issues with the AWS IAM service are causing failures in ClickHouse service creation for AWS regions.
Resolved

We received confirmation from AWS support that the issue has been resolved, and our monitoring no longer detects any errors. This incident is now considered resolved. For additional details regarding the AWS IAM issue, you can refer to https://health.aws.amazon.com/health/home#/account/dashboard/open-issues?eventID=arn:aws:health:global::event/IAM/AWS_IAM_OPERATIONAL_ISSUE/AWS_IAM_OPERATIONAL_ISSUE_17420_186FEFE5CFE&eventTab=details

Thu, Feb 22, 2024, 03:12 AM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

We received confirmation from AWS support that the issue has been resolved, and our monitoring no longer detects any errors. This incident is now considered resolved. For additional details regarding the AWS IAM issue, you can refer to https://health.aws.amazon.com/health/home#/account/dashboard/open-issues?eventID=arn:aws:health:global::event/IAM/AWS_IAM_OPERATIONAL_ISSUE/AWS_IAM_OPERATIONAL_ISSUE_17420_186FEFE5CFE&eventTab=details

Thu, Feb 22, 2024, 03:12 AM

Investigating

We have just been informed about a persistent problem affecting the AWS IAM service. Currently, it is not possible to provision new ClickHouse services for AWS regions. Our team is collaborating with AWS to resolve this issue at the earliest opportunity.

Thu, Feb 22, 2024, 02:44 AM(28 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers and error types.
Individual customer availability may vary depending on their workload, autoscaling settings and API features in use.