Error in the SQL console
Incident Report for ClickHouse Cloud
Resolved
This incident has been resolved.
Posted Apr 11, 2023 - 14:29 UTC
Identified
We have identified the issue and are working towards resolving it.
Posted Apr 11, 2023 - 14:26 UTC
Update
We are currently troubleshooting an issue with the SQL console being unavailable for users based out of Europe. The error returned is the following: {"error":"Unexpected token < in JSON at position 0"}
Posted Apr 11, 2023 - 14:23 UTC
Investigating
We are currently troubleshooting an issue with the SQL console being unavailable for a subset of users. The error returned is the following: {"error":"Unexpected token < in JSON at position 0"}
Posted Apr 11, 2023 - 14:08 UTC
This incident affected: Amazon Web Services (AWS) (us-east-1, us-east-2, us-west-2, eu-central-1, eu-west-1, ap-south-1, ap-southeast-1).