Incorrect Backup Status
Incident Report for ClickHouse Cloud
Resolved
The fix has been rolled out to all regions successfully. Status for all affected backups is updated and available in Control Plane. This incident has been resolved.
Posted Feb 03, 2023 - 13:15 UTC
Update
A fix has been implemented and we are in the process of rolling it out to all regions. We are monitoring the results and will provide regular updates.
Posted Feb 03, 2023 - 11:48 UTC
Identified
The problem with UI displaying incorrect backup status has been identified and a fix is being implemented.
Posted Feb 03, 2023 - 08:21 UTC
Investigating
All services are displaying incorrect backup status of "In Progress" for backups triggered February 1st or later. The actual backups have been taken and only the status in the UI is impacted. We have identified the problem and are working on a fix.
Posted Feb 03, 2023 - 08:14 UTC
This incident affected: Amazon Web Services (AWS) (us-east-1, us-east-2, us-west-2, eu-central-1, eu-west-1, ap-south-1, ap-southeast-1).