Maintenance on Cloud Console
Incident Report for ClickHouse Cloud
Resolved
ClickHouse has completed this maintenance
Posted Dec 12, 2024 - 03:32 UTC
Monitoring
This maintenance has been completed. We are monitoring to make sure everything looks correct
Posted Dec 12, 2024 - 03:23 UTC
Identified
Today, December 12 2024 between 03:08 - 03:20 UTC, ClickHouse will run a short maintenance migration (should last less than 30 secs) on our Cloud Console and Platform infrastructure. The following services can be affected during this time:
* ClickHouse Cloud UI console (including the SQL Console)
* ClickHouse Cloud OpenApi (including the Prometheus exporter and Query API endpoints)
* ClickHouse Cloud Terraform provider

We will be starting shortly, and will update this status once complete
Posted Dec 12, 2024 - 03:03 UTC
This incident affected: ClickHouse Cloud Console (SQLConsole, ClickHouse Cloud API).