Provisioning engine in regions AWS us-west-2 and AWS us-east-2
Resolved·Partial outage

This incident has been resolved.

Tue, Aug 13, 2024, 04:34 PM
(10 months ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Tue, Aug 13, 2024, 04:34 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Tue, Aug 13, 2024, 02:09 PM(2 hours earlier)

Identified

The issue has been identified and a fix is being implemented.

Tue, Aug 13, 2024, 02:05 PM

Investigating

ClickHouse has identified a problem with the provisioning engine in regions AWS us-west-2 and AWS us-east-2. We suspect that any changes that require a provisioning engine reconciliation - such as changing autoscaling settings - will fail at this time

Tue, Aug 13, 2024, 01:50 PM(15 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers and error types.
Individual customer availability may vary depending on their workload, autoscaling settings and API features in use.