We are pleased to inform you that the issue impacting certificate issuing has been successfully resolved. The system is now fully operational, and all pending certificates have been issued without errors.
Impact During the Incident:
- Provisioning of new services experienced increased processing times. - New SQL Console sessions could not connect to the ClickHouse service. - New Query API endpoints could not connect to ClickHouse services. - Creation of new ClickPipes was unavailable.
Resolution Details:
Root Cause: A third-party service outage resulted in the unavailability of the intermediary certificate, making it impossible to issue new certificates. Fix Applied: The third-party service has restored functionality, and our systems have been verified for seamless certificate issuance.
Incident Start Time: 08:36 UTC Resolution Time: 09:14 UTC
We apologize for any inconvenience caused and appreciate your patience and understanding during this time.
If you encounter any further issues, please contact the support team.
Posted Dec 27, 2024 - 10:11 UTC
Monitoring
We are pleased to inform you that the issue impacting certificate issuing has been successfully resolved.
Posted Dec 27, 2024 - 09:15 UTC
Identified
Service provisioning may take longer time. New sessions to SQL Console may fail to connect to ClickHouse. New ClickPipes can fail to create. Query API may fail to connect to Clickhouse.