Multiple ClickPipes instances were stopped
Incident Report for ClickHouse Cloud
Resolved
Incident resolved.
Posted Jul 18, 2024 - 07:45 UTC
Monitoring
A number of ClickPipes instances have been identified as stopped. All affected ClickPipes are back online.
We continue to monitor.
Posted Jul 17, 2024 - 19:45 UTC
This incident affected: ClickPipes (ClickPipes - us-east-1, ClickPipes - eu-central-1, ClickPipes - us-east-2).