Warehouse services may experience issues running queries via SQL console
Resolved·Partial outage

The issue impacting queries on warehouse services has been successfully resolved. The system is now fully operational.

Impact during the incident:Queries could not be executed on the affected services.

Resolution details:Root Cause: An update to our internal system component caused certain replicas to be placed in read-only mode which caused operations to provision SQL console users to fail.

Fix applied: The change was reverted.Incident start time: 17:12UTCResolution time: 23:38UTC

We will continue monitoring the system. Please contact support if you experience any issues.

Tue, Jan 7, 2025, 11:49 PM
(6 months ago)
·
Affected components
Updates

Resolved

The issue impacting queries on warehouse services has been successfully resolved. The system is now fully operational.

Impact during the incident:Queries could not be executed on the affected services.

Resolution details:Root Cause: An update to our internal system component caused certain replicas to be placed in read-only mode which caused operations to provision SQL console users to fail.

Fix applied: The change was reverted.Incident start time: 17:12UTCResolution time: 23:38UTC

We will continue monitoring the system. Please contact support if you experience any issues.

Tue, Jan 7, 2025, 11:49 PM

Monitoring

The issue has been identified and fix implemented. Services should resume shortly.

Tue, Jan 7, 2025, 11:09 PM(39 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers and error types.
Individual customer availability may vary depending on their workload, autoscaling settings and API features in use.