Some Users unable to access their Organization in the ClickHouse Cloud Console
Resolved·Partial outage

This incident has been fully resolved. All Users who were impacted have now been re-added to their Organizations.

Sat, Jun 29, 2024, 01:31 AM
(9 months ago)
·
Affected components
Updates

Resolved

This incident has been fully resolved. All Users who were impacted have now been re-added to their Organizations.

Sat, Jun 29, 2024, 01:31 AM

Monitoring

A fix has been implemented, and ClickHouse is monitoring the results. All Users should now be able to login correctly to their Organizations via the ClickHouse Cloud Console. If you continue to see any problems after logging in again, please do open a new Support Case.

Sat, Jun 29, 2024, 01:04 AM(27 minutes earlier)

Identified

The issue has been identified, and we are working on the fix. Some Users and Organizations have already been corrected, and others are in progress.

Fri, Jun 28, 2024, 11:24 PM(1 hour earlier)

Investigating

The ClickHouse Cloud Console is currently experiencing an issue where some Users are having issues accessing their Organizations. These Users are not able to login to or access their Organizations nor see their Services or other Cloud assets such as support tickets in the Cloud Console currently. However, please note that all Services are running normally, and you can access your Services through other methods such as clickhouse-client, MySQL protocol, client apps, or libraries, other than the SQL Console. We are aware of the issue and working on a fix.

Fri, Jun 28, 2024, 11:09 PM(14 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers and error types.
Individual customer availability may vary depending on their workload, autoscaling settings and API features in use.