ClickPipes reporting an "Unknown" status error in the ClickHouse Cloud Console
Resolved·Partial outage

This incident has been resolved.

Wed, Nov 6, 2024, 04:33 PM
(6 months ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Wed, Nov 6, 2024, 04:33 PM

Monitoring

ClickHouse implemented a fix in ClickPipes, and functionality is restored. All ClickPipes are running normally. ClickHouse is monitoring.

Wed, Nov 6, 2024, 04:14 PM(18 minutes earlier)

Identified

The issue has been identified and a fix is being implemented.

Wed, Nov 6, 2024, 03:57 PM(17 minutes earlier)

Investigating

ClickPipes is reporting an "Unknown" status error for some ClickPipes in the ClickHouse Cloud Console. ClickHouse is investigating.

Wed, Nov 6, 2024, 03:42 PM(15 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers and error types.
Individual customer availability may vary depending on their workload, autoscaling settings and API features in use.