Global issues with provisioning of new services, access to SQL console and ClickPipes. (Formerly: SQL Console returns "Error fetching credentials")
Incident Report for ClickHouse Cloud
Resolved
All systems operational and returned to normal operation mode.
Posted Aug 29, 2024 - 10:44 UTC
Monitoring
Issue is fixed starting and since 09:52 UTC we do not see more errors.
Posted Aug 29, 2024 - 10:01 UTC
Identified
SQL Console new user sessions can receive an error.
Provisioning of new services may be impacted.
ClickPipes may be impacted.

Issue related to AWS Global STS (Security Token Service) outage.

https://health.aws.amazon.com/health/status

> Operational issue - AWS Identity and Access Management (Global)
> Service AWS Identity and Access Management
> Severity Informational

> Connectivity Issues
> Aug 29 2:31 AM PDT We are investigating connectivity issues, impacting requests made to AWS STS (Security Token Service). Other AWS Services are also seeing impact due to this issue. We are actively investigating this issue and will provide more information within the next 30 minutes.
Posted Aug 29, 2024 - 09:46 UTC
Investigating
Some SQL Console sessions can get error. Investigation in progress.
Posted Aug 29, 2024 - 09:13 UTC
This incident affected: Amazon Web Services (AWS) (us-east-1, us-east-2, us-west-2, eu-central-1, eu-west-1, eu-west-2, ap-northeast-1, ap-south-1, ap-southeast-1, ap-southeast-2), ClickHouse Cloud Console (SQLConsole, Authorization), Google Cloud Provider (GCP) (us-central1, us-east1, europe-west4, asia-southeast1), ClickPipes (ClickPipes - us-east-1, ClickPipes - eu-central-1, ClickPipes - us-east-2), and Azure (germanywestcentral, eastus2, westus3).