Instance provisioning in Azure East US2 region is degraded
Incident Report for ClickHouse Cloud
Resolved
Azure is reporting the incident is resolved.
Posted Jan 11, 2025 - 01:26 UTC
Update
We are continuing to monitor Azure East US2 incident status and will give an update as soon it is resolved: https://azure.status.microsoft/en-gb/status
Posted Jan 10, 2025 - 14:55 UTC
Update
Due to an incident in Azure East US2 next actions might be not available in ClickHouse Cloud:
- creating new instances in Azure East US2
- scaling up and restart of instances in Azure East US2
Posted Jan 10, 2025 - 10:52 UTC
Identified
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Jan 10, 2025 - 10:52 UTC
Update
Due to an incident in Azure East US2 next actions might be not available in ClickHouse Cloud:
- creating new instances in Azure East US2
- scaling up and restart of instances in Azure East US2
Posted Jan 10, 2025 - 10:51 UTC
Investigating
We are checking if recent Azure incident in East US2 region has an impact on ClickHouse Cloud instance provisioning
https://azure.status.microsoft/en-gb/status
Posted Jan 10, 2025 - 10:42 UTC
This incident affected: Azure (eastus2).