ClickHouse Cloud SQL Console is not loading
Resolved·Full outage

This incident has been resolved. There was a problem with a load balancer service - this is now fixed, and the Cloud team is investigating how to prevent such incidents in the future. This incident affected only the SQL Console, and other methods of connecting to ClickHouse Cloud services via the ClickHouse Native SSL/TLS protocol (port 9440) or HTTPS protocol (8443) were unaffected. We apologize for any disruption.

Wed, Nov 8, 2023, 10:42 PM
(1 year ago)
·
Affected components
Updates

Resolved

This incident has been resolved. There was a problem with a load balancer service - this is now fixed, and the Cloud team is investigating how to prevent such incidents in the future. This incident affected only the SQL Console, and other methods of connecting to ClickHouse Cloud services via the ClickHouse Native SSL/TLS protocol (port 9440) or HTTPS protocol (8443) were unaffected. We apologize for any disruption.

Wed, Nov 8, 2023, 10:42 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Wed, Nov 8, 2023, 09:14 PM(1 hour earlier)

Identified

The issue has been identified and a fix is being implemented.

Wed, Nov 8, 2023, 09:14 PM

Investigating

ClickHouse has been alerted to an issue with the SQL Console. Cloud users receive an error of "503 Service Temporarily Unavailable" when attempting to access or use the SQL Console. We are actively investigating the scope and cause of this issue, and we will update here once we have more information.

Wed, Nov 8, 2023, 09:07 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers and error types.
Individual customer availability may vary depending on their workload, autoscaling settings and API features in use.