Some ClickHouse Cloud services offline in multiple AWS regions
Incident Report for ClickHouse Cloud
Resolved
This incident has been resolved, and all impacted services are online. ClickHouse sincerely apologizes for the interruption, and improvements have been identified to avoid this scenario when the metrics and monitoring platform is updated in the future.
Posted Jul 11, 2024 - 17:13 UTC
Monitoring
All impacted nodes and services have been corrected and brought online. ClickHouse is continuing to monitor.
Posted Jul 11, 2024 - 16:39 UTC
Identified
The problem has been identified and related to the planned Metrics Cluster Maintenance. Impacted nodes are actively being corrected and brought online.
Posted Jul 11, 2024 - 16:29 UTC
Investigating
ClickHouse Cloud is currently experiencing a major problem in multiple AWS regions causing some user services to go offline. ClickHouse is actively investigating the issue.
Posted Jul 11, 2024 - 16:02 UTC
This incident affected: Amazon Web Services (AWS) (us-east-1, us-east-2, us-west-2, eu-central-1, eu-west-1, eu-west-2, ap-northeast-1, ap-south-1, ap-southeast-1, ap-southeast-2).