Upstream AWS incident in US-East-1 in impacting ClickHouse Cloud services
Resolved
Degraded performance

ClickHouse has completed its testing and the issue looks resolved - no further issues or errors are observed for the US-East-1 region

Tue, Jun 13, 2023, 09:36 PM
1 year ago
Affected components
Updates

Resolved

ClickHouse has completed its testing and the issue looks resolved - no further issues or errors are observed for the US-East-1 region

Tue, Jun 13, 2023, 09:36 PM
42m earlier...

Monitoring

AWS is reporting the fix has been implemented and they are seeing reduced errors. AWS is monitoring recovery. ClickHouse is testing and monitoring recovery.

Tue, Jun 13, 2023, 08:53 PM
43m earlier...

Identified

The issues in US-East-1 have been identified as related to the AWS upstream degradation at AWS. AWS is reporting that they have identified the root cause as an issue with AWS Lambda and are working on resolution https://health.aws.amazon.com/health/status

Tue, Jun 13, 2023, 08:10 PM
27m earlier...

Investigating

ClickHouse is currently investigating an issue with service management in AWS region US-East-1. We believe this is due to an issue with upstream provider AWS as reported here:https://health.aws.amazon.com/health/statushttps://status.aws.amazon.com/rss/multipleservices-us-east-1.rss

Operational issue - Multiple services (N. Virginia)Affected AWS servicesThe following AWS services have been affected by this issue. Degradation (3 services)

  • AWS CloudFormation

  • AWS Lambda

  • Amazon Connect

ClickHouse Services impacted in US-East-1 include Control Plane functions such as the Cloud console, service creation or deletion, user management, API, usage metrics and billing.

Tue, Jun 13, 2023, 07:42 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers and error types.
Individual customer availability may vary depending on their workload, autoscaling settings and API features in use.

Privacy policy

·

Terms of service