AWS service degradation across all regions
Resolved
Degraded performance

All services in AWS are operating normally.

Tue, Jun 18, 2024, 05:51 PM
9 months ago
Affected components
Updates

Resolved

All services in AWS are operating normally.

Tue, Jun 18, 2024, 05:51 PM
30m earlier...

Monitoring

ClickHouse has identified the problem and implemented the fix. We are monitoring the results.

Tue, Jun 18, 2024, 05:21 PM
57m earlier...

Investigating

ClickHouse is currently investigating new service provisioning degradation that is being reported across all regions in AWS. Customers are not able to provision new instances in AWS. Existing instances are not affected.

Tue, Jun 18, 2024, 04:24 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers and error types.
Individual customer availability may vary depending on their workload, autoscaling settings and API features in use.

Privacy policy

·

Terms of service