Creation of services via web UI not always working
Resolved

This issue is now resolved.

Fri, Dec 13, 2024, 03:14 PM
(6 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

This issue is now resolved.

Fri, Dec 13, 2024, 03:14 PM

Monitoring

We deployed a fix to our Web UI and things should be back to normal.

Fri, Dec 13, 2024, 02:41 PM(32 minutes earlier)

Identified

We are testing a fix for the issue and hope to roll it out soon.

Fri, Dec 13, 2024, 01:10 PM(1 hour earlier)

Identified

We found a bug on the WEB UI that can affect Azure and eu-west-2 services creation. Wrong default options can be applied during service creation which could result in an error. We are working on a fix.

Fri, Dec 13, 2024, 11:32 AM(1 hour earlier)

Investigating

There is currently a problem that prevents creation of new services via Web UI. We're investigating on the root cause.

Fri, Dec 13, 2024, 11:24 AM
Powered by

Availability metrics are reported at an aggregate level across all tiers and error types.
Individual customer availability may vary depending on their workload, autoscaling settings and API features in use.