Authentification Issue When Using the Developer Role
Resolved·Degraded performance

This incident has been resolved.

Mon, Sep 11, 2023, 01:47 PM
(1 year ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Mon, Sep 11, 2023, 01:47 PM

Identified

SQL Cloud Console is currently affected by an authentication issue preventing access to databases when using a developer role. The root cause has been identified, and a fix is being worked on and released as soon as possible.

Mon, Sep 11, 2023, 11:29 AM(2 hours earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers and error types.
Individual customer availability may vary depending on their workload, autoscaling settings and API features in use.