ClickPipes partial outage in AWS eu-central-1
Incident Report for ClickHouse Cloud
Resolved
This incident has been resolved.
Posted Sep 05, 2024 - 14:37 UTC
Update
ClickHouse has identified the cause of this issue, due to a faulty release.
Posted Sep 05, 2024 - 14:15 UTC
Identified
ClickPipes had a partial outage in eu-central-1 after a production rollout. ClickHouse quickly identified the problem and rolled back the faulty release; however, the issue affected multiple ClickPipes and organizations. The fix process took a total of around 25 minutes, during the UTC timestamps 14:12 - 14:37. We apologize for the interruption
Posted Sep 05, 2024 - 14:12 UTC
This incident affected: ClickPipes (ClickPipes - eu-central-1).