Delay in metering metrics for services on AWS
Incident Report for ClickHouse Cloud
Resolved
This incident has been resolved. Usage and billing data from the outage period have been backfilled and are current. Some monitoring metrics from during the outage period may show as reduced or incomplete unfortunately, although these do not impact the usage and billing data. Thanks for your patience during this work, and happy holidays and new years.
Posted Dec 23, 2023 - 22:49 UTC
Monitoring
A fix has been implemented, and we are monitoring the results. Metrics are flowing in properly now, although ClickHouse will still need to backfill some gaps in the usage and billing data.
Posted Dec 22, 2023 - 01:33 UTC
Identified
The issue has been identified, and a fix is being implemented. The delayed data is in the process of being backfilled.
Posted Dec 21, 2023 - 22:49 UTC
Investigating
ClickHouse Cloud is experiencing delays in the metering data on our metrics cluster for services on AWS. The metering data for today's (Dec 21 2023) compute usage is delayed and not current in the ClickHouse Cloud Console usage and data. ClickHouse is aware of the issue and investigating.
Posted Dec 21, 2023 - 22:35 UTC
This incident affected: Amazon Web Services (AWS) (us-east-1, us-east-2, us-west-2, eu-central-1, eu-west-1, ap-south-1, ap-southeast-1, ap-southeast-2).