SQL Console and Query API endpoints might be unavailable
Resolved·Partial outage

This incident has been resolved.

Sat, Dec 28, 2024, 01:35 AM
(3 months ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Sat, Dec 28, 2024, 01:35 AM

Monitoring

We are pleased to inform you that a fix has been applied to improve role provisioning resource utilization. Since the fix was implemented, no further request errors have been observed.

We will continue to monitor the system to ensure stability.

If you experience any issues, please contact the support team.

Fri, Dec 27, 2024, 08:42 PM(4 hours earlier)

Identified

Updating the status to correct one.

Team is working on resolution.

Fri, Dec 27, 2024, 05:33 PM(3 hours earlier)

Identified

Only SQL console and Query endpoints API might experience impact. Instance provisioning is not affected.

Fri, Dec 27, 2024, 02:24 PM(3 hours earlier)

Identified

The impact is localized to customers connecting from AMER regions.

Fri, Dec 27, 2024, 02:16 PM

Identified

New sessions to SQL Console may fail to connect to ClickHouse.Query API may fail to connect to ClickHouse.

Issue is identified and we are working on solution.

Fri, Dec 27, 2024, 02:14 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers and error types.
Individual customer availability may vary depending on their workload, autoscaling settings and API features in use.