Instances may stay in provisioning state longer than expected
Resolved·Partial outage

This incident has been resolved.

Mon, Dec 18, 2023, 10:39 AM
(1 year ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Mon, Dec 18, 2023, 10:39 AM

Monitoring

We are continuing to monitor for any further issues.

Mon, Dec 18, 2023, 09:36 AM(1 hour earlier)

Monitoring

A fix has been implemented and we are monitoring the results.

Mon, Dec 18, 2023, 09:35 AM

Investigating

The issue has been resolved. New instances in the AWS AP-SOUTH-1 region are provisioned as usual without delays. Services which were provisioned within two past hours will be provisioned soon.

Mon, Dec 18, 2023, 09:34 AM

Investigating

We are currently investigating the reason of the issue.

Mon, Dec 18, 2023, 09:09 AM(24 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers and error types.
Individual customer availability may vary depending on their workload, autoscaling settings and API features in use.