ClickHouse Cloud UI is not accessible
Resolved·Full outage

This incident has been resolved.

Sun, Jun 18, 2023, 06:35 AM
(1 year ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Sun, Jun 18, 2023, 06:35 AM

Monitoring

We have rectified the issue and seeing our ControlPlane recovering.

Sun, Jun 18, 2023, 06:27 AM

Identified

Please note that all customers ClickHouse instances are operational - Only the ClickHouse Cloud UI is suffering a temporary outage. We have identified the issue and escalating to the relevant team.

Sun, Jun 18, 2023, 06:00 AM(27 minutes earlier)

Investigating

We are currently investigating the issue where customers cannot access ClickHouse Cloud UI

Sun, Jun 18, 2023, 05:59 AM
Powered by

Availability metrics are reported at an aggregate level across all tiers and error types.
Individual customer availability may vary depending on their workload, autoscaling settings and API features in use.