Dev instances incorrectly resized
Resolved·Degraded performance

The patch has been applied to all regions and verified. We are considering this resolved.

Thu, Jan 18, 2024, 08:07 PM
(1 year ago)
·
Affected components
Updates

Resolved

The patch has been applied to all regions and verified. We are considering this resolved.

Thu, Jan 18, 2024, 08:07 PM

Identified

The patch has been applied to most regions which are marked as operational below.

Thu, Jan 18, 2024, 08:04 PM

Identified

We've identified that GCP was also impacted.

Thu, Jan 18, 2024, 05:50 PM(2 hours earlier)

Identified

A subset of dev services were resized from 8GB to 6GB. The fix has been identified and is expected to be resolved by 12p PST.

Thu, Jan 18, 2024, 05:48 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers and error types.
Individual customer availability may vary depending on their workload, autoscaling settings and API features in use.