ClickHouse SQL Console not Loading
Resolved·Full outage

This incident has been resolved.

Thu, Oct 19, 2023, 10:41 AM
(1 year ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Thu, Oct 19, 2023, 10:41 AM

Investigating

We are investigating an issue with the ClickHouse SQL console not loading. All other clients should be able to connect to your Clickhouse cloud service.

Thu, Oct 19, 2023, 10:30 AM(10 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers and error types.
Individual customer availability may vary depending on their workload, autoscaling settings and API features in use.