Availability metrics are reported at an aggregate level across all tiers and error types.
Individual customer availability may vary depending on their workload, autoscaling settings and API features in use.
Resolved
Remediation was applied and we don't see signs of degradation anymore. Team will continue monitoring and investigating the root cause.
Monitoring
Remediation was applied and we see signs of improvement
Investigating
We detected an issue with network configuration in eu-central-1 region which causes failures for streaming Clickpipes in this region. Team is working on remediation