Availability metrics are reported at an aggregate level across all tiers and error types.
Individual customer availability may vary depending on their workload, autoscaling settings and API features in use.
Resolved
All stuck pipes were resumed. ClickHouse team will continue monitoring and identifying the root cause to prevent similar issues in future.
Monitoring
All regions recovered except us-east-1 region. It is also progressing and expected to be remediated soon.
Monitoring
We are seeing signs of improvements in most regions and pipes are resumed.
Investigating
The issue happened during planned maintenance.
ClickHouse team is applying a remediation to resume paused pipes.
Investigating
We are aware about an issue where CDC ClickPipes were paused and can't be operated via API. ClickHouse team is investigating the issue.
The issue affects subset of customers.