Availability metrics are reported at an aggregate level across all tiers and error types.
Individual customer availability may vary depending on their workload, autoscaling settings and API features in use.
No components marked as affected
Resolved
All systems operational. GCP incident has no impact on ClickHouse Cloud.
Investigating
After careful investigation we could not determine any impact of the GCP service degradation (in zone b) on ClickHouse Cloud functionality.
Investigating
Due to networking issues in GCP us-central1 zone b (see https://status.cloud.google.com/incidents/J5ia5t9p3g9Q5Wi7r8Ev), ClickHouse Cloud services can be degraded as well. Symptoms can be temporarily unavailable metrics and monitoring dashboards. Creation of new services and ClickPipes pipelines can be temporarily unavailable as well.
Existing ClickHouse Services are not affected and are operating normally.