Availability metrics are reported at an aggregate level across all tiers and error types.
Individual customer availability may vary depending on their workload, autoscaling settings and API features in use.
Resolved
This issue has been resolved. New CDC pipes for Postgres are provisioning normally.
Monitoring
We are seeing signs of recovery. The team is closely monitoring and will report any updates. In case if any pipe gets stuck provisioning, our team can assist with manual operation to make it happen.
Identified
We identified an issue where new CDC ClickPipes can't be provisioned due to dependency on GitHub availability (https://www.githubstatus.com/incidents/zkxwbgr0cnmx).
Team is monitoring the issue and tries to find a possible workaround.