Availability metrics are reported at an aggregate level across all tiers and error types.
Individual customer availability may vary depending on their workload, autoscaling settings and API features in use.
Resolved
Backfill of data for ap-southeast-1 is complete.
Monitoring
The issue with monitoring and billing in ap-southeast-1 is resolved. We are now backfilling the missing data.
Investigating
We are investigating an issue impacting customer services in ap-southeast-1. Some services may experience degraded availability.
Resolved
Issue is now resolved. Currently backfilling metrics for dashboards.
Investigating
Monitoring and billing is degraded in eu-west-1. Specifically:
Monitoring dashboards will not contain the latest data
Metric-based notification will not be sent
Missing metrics in prometheus endpoints
Billing metering is not currently updating
Autoscaling recommendations are not being applied