Availability metrics are reported at an aggregate level across all tiers and error types.
Individual customer availability may vary depending on their workload, autoscaling settings and API features in use.
The incident was resolved and we don't see any impact in us-east-1 region anymore. For details, please refer to the AWS Health status page: https://health.aws.amazon.com/health/status
Resolved
The incident was resolved and we don't see any impact in us-east-1 region anymore. For details, please refer to the AWS Health status page: https://health.aws.amazon.com/health/status
Identified
The issue is caused by AWS outage, please see https://health.aws.amazon.com/health/status
Identified
We have identified an issue with provisioning of new instances and autoscaling operations in AWS us-east-1 region.
Connection latencies for CH servers can be also affected due to slow provisioning of compute nodes.
ClickHouse Cloud is working with AWS support team to fix the issue.