Availability metrics are reported at an aggregate level across all tiers and error types.
Individual customer availability may vary depending on their workload, autoscaling settings and API features in use.
No components marked as affected
Resolved
The fix was applied and we see the issue is not reproducing anymore.
Identified
We identified the cause of the issue and the team have applied a fix
Investigating
ClickHouse Cloud team is investigating an issue with creating new ClickPipes in GCP. Provisioning of new pipes might be delayed or stuck.