Availability metrics are reported at an aggregate level across all tiers and error types.
Individual customer availability may vary depending on their workload, autoscaling settings and API features in use.
Service provisioning is working, but some users may intermittently see an error message stating: “This service name is already in use.” This error is transient. If you encounter it, please refresh the page -your service should still be provisioning and will become visible shortly. We are working with Microsoft Azure to fully resolve the underlying issue.
Resolved
Service provisioning is working, but some users may intermittently see an error message stating: “This service name is already in use.” This error is transient. If you encounter it, please refresh the page -your service should still be provisioning and will become visible shortly. We are working with Microsoft Azure to fully resolve the underlying issue.
Identified
Azure confirmed the issue is related to an ongoing backend DNS zone migration. The issue is transient but we are working with Azure team to find a resolution to this issue.
Investigating
Due to extremely slow response time for some API calls to Azure infrastructure, new service provisioning may timeout before Cloud Control Plane or OpenAPI request gets response.