Availability metrics are reported at an aggregate level across all tiers and error types.
Individual customer availability may vary depending on their workload, autoscaling settings and API features in use.
The operational impact affecting ClickPipes in the us-east-1 region has been fully resolved.
All systems are operating normally, including ingestion and operational functionality. We will continue to monitor the platform to ensure ongoing stability.
Thank you for your patience.
Resolved
The operational impact affecting ClickPipes in the us-east-1 region has been fully resolved.
All systems are operating normally, including ingestion and operational functionality. We will continue to monitor the platform to ensure ongoing stability.
Thank you for your patience.
Identified
We have mitigated the operational impact affecting ClickPipes in the us-east-1 region.
Operational performance in this region has stabilized, and ingestion continues to function normally. We are continuing to monitor the system closely to ensure stability.
Further updates will be provided if necessary.
Identified
We have mitigated the impact affecting ClickPlane in the us-east-1 region.
Operational performance in this region has stabilized, and ingestion continues to function normally. We are continuing to monitor the system closely to ensure stability and working to fix the problem on us-east-2
Investigating
We are currently experiencing degraded operational performance in ClickPlane.
Data ingestion is functioning as expected, however some operational features may experience increased latency or intermittent behavior.
Our team is actively investigating the issue and working on mitigation. We will provide further updates as soon as more information becomes available.