Availability metrics are reported at an aggregate level across all tiers and error types.
Individual customer availability may vary depending on their workload, autoscaling settings and API features in use.
AWS Middle East (UAE) Region (ME-CENTRAL-1) is still experiencing severe disruptions. We are actively monitoring the situation and following updates from AWS. Please follow the https://health.aws.amazon.com/health/status page for latest updates.
No components marked as affected
Investigating
AWS Middle East (UAE) Region (ME-CENTRAL-1) is still experiencing severe disruptions. We are actively monitoring the situation and following updates from AWS. Please follow the https://health.aws.amazon.com/health/status page for latest updates.
Investigating
We would like to provide an update regarding the ongoing incident in the me-central-1 region.
The situation has further deteriorated and we are now experiencing a full outage in the region.
Due to the loss of 2 out of 3 Availability Zones, the affected clusters have lost quorum. As a result, data ingestion is not possible at this time.
Access to services in the region is now severely limited and operating in read-only mode where possible.
We continue to closely monitor AWS updates. According to the latest communications from AWS, the estimated time to resolution is not at least a day. Our engineering teams are actively evaluating all available mitigation and recovery options. We will provide further updates as soon as more information becomes available.
If you require further assistance or have urgent concerns, please contact our Support team through the usual support channels.
For reference:
https://health.aws.amazon.com/health/status
Investigating
We would like to provide a further update regarding the ongoing partial outage in the me-central-1 region.
According to the latest information from AWS, an additional Availability Zone (AZ) is now impacted. The situation in the region has deteriorated, and the overall impact to services is significantly greater than previously reported. At this time, a high percentage of requests are failing, and customer-facing services in the region are experiencing severe degradation.
Additionally, our monitoring systems in the region are also impacted, which is limiting real-time visibility into certain metrics and increasing operational complexity.
Based on the most recent AWS updates, the estimated time to resolution remains many hours. We are actively tracking AWS communications and evaluating all available mitigation options to reduce customer impact wherever possible.
We will provide further updates as soon as more information becomes available.
For reference:
https://health.aws.amazon.com/health/status
Investigating
We would like to provide an update regarding the ongoing partial outage in the me-central-1 region.
The impact appears to be primarily concentrated in a single Availability Zone (AZ), although we have observed limited issues in other AZs. Approximately 33% of our instances in the region are currently unavailable, resulting in reduced capacity.
Services remain operational but are running in a degraded state. Additionally, we are currently unable to create new instances or perform operations on existing clusters.
We are actively monitoring the situation and evaluating mitigation options. Further updates will be shared as more information becomes available.
For reference:
https://health.aws.amazon.com/health/status
Investigating
There is a partial outage in AWS me-central-1 that is impacting our clusters in that region. As a result, services hosted in me-central-1 may be affected.
We are actively investigating to assess the scope of the impact and implement mitigation measures where possible.
For reference, please see the AWS Health Dashboard:
https://health.aws.amazon.com/health/status