Availability metrics are reported at an aggregate level across all tiers and error types.
Individual customer availability may vary depending on their workload, autoscaling settings and API features in use.
Resolved
All services stuck in waking in all azure regions are started now.
Monitoring
Azure eastus2 is fully operational again (all services stuck in waking started).
Monitoring
Azure region westus3 is fully operational again. All services previously stuck in waking up have started.
Monitoring
A fix is deployed. Services waking up now (from idle or starting from stopped) will start as normal. Services that are currently stuck in waking will come up soon.
Identified
We have spotted an issue where idled ClickHouse instances in Azure regions can't be woken up. Team is already working on a fix. We expect the fix to be rolled out soon.