Partial outage in ClickPipes services (CDC ClickPipes)
Resolved·Partial outage

After verifying that all affected ClickPipes have recovered, the incident can be declared as resolved. We will be sharing an RCA in the next few days with the affected customers. We sincerely apologize for the disruption caused.

Thu, Feb 12, 2026, 06:16 PM
(2 days ago)
·
Affected components
Updates

Resolved

After verifying that all affected ClickPipes have recovered, the incident can be declared as resolved. We will be sharing an RCA in the next few days with the affected customers. We sincerely apologize for the disruption caused.

Thu, Feb 12, 2026, 06:16 PM

Monitoring

We continue monitoring the recovery of ClickPipes across all regions, after rolling out the fix to all affected CDC ClickPipes.

Thu, Feb 12, 2026, 05:43 PM(32 minutes earlier)

Identified

We have fixed the issue and rolled it out across all regions. In the next few minutes, you should see CDC ClickPipes recover and catch up on the replication backlog.

Thu, Feb 12, 2026, 05:42 PM

Identified

We are rolling out the fix region per region. ap-southeast-2 is now fully operational.

Thu, Feb 12, 2026, 05:34 PM

Identified

We have identified the issue and are working on a fix.

Thu, Feb 12, 2026, 05:18 PM(16 minutes earlier)

Investigating

The incident is affecting all regions for CDC ClickPipes only. The team continues to investigate.

Thu, Feb 12, 2026, 05:02 PM(15 minutes earlier)

Investigating

There is an ongoing incident affecting CDC ClickPipes in us-east-1. The team is investigating.

Thu, Feb 12, 2026, 04:37 PM(24 minutes earlier)
Powered by

Availability metrics are reported at an aggregate level across all tiers and error types.
Individual customer availability may vary depending on their workload, autoscaling settings and API features in use.