Availability metrics are reported at an aggregate level across all tiers and error types.
Individual customer availability may vary depending on their workload, autoscaling settings and API features in use.
The issue is fully resolved. The latest data in ControlPlane UI monitoring dashboards was backfilled and should be available.
The issue seems to be related to networking issues on underlying VMs. Team is investigating the root cause to make sure it won't happen again or in other regions.
Resolved
The issue is fully resolved. The latest data in ControlPlane UI monitoring dashboards was backfilled and should be available.
The issue seems to be related to networking issues on underlying VMs. Team is investigating the root cause to make sure it won't happen again or in other regions.
Monitoring
User dashboards and autoscaling operations should be recovering now. Old data is already available, last hours are being backfilled.
Monitoring
We are seeing signs of recovery, and closely monitoring.
Identified
The team has identified the issue and working on the fix. ClickHouse instances are expected to be reachable and working (except autoscaling functionality).
Investigating
We are investigating issue in AWS ap-south-1 region where:
- Admin operations on instances might be delayed or not progressing
- Billing metrics not updated
- Some dashboards in Control Plane UI not loading or loading slowly