Availability metrics are reported at an aggregate level across all tiers and error types.
Individual customer availability may vary depending on their workload, autoscaling settings and API features in use.
Resolved
The issue has been resolved, and the Azure germanywestcentral region is fully operational.
Investigating
Issue can lead to slower provisioning duration, idling and other operations with services.