Incorrect Backup Status
Resolved

The fix has been rolled out to all regions successfully. Status for all affected backups is updated and available in Control Plane. This incident has been resolved.

Fri, Feb 3, 2023, 01:15 PM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

The fix has been rolled out to all regions successfully. Status for all affected backups is updated and available in Control Plane. This incident has been resolved.

Fri, Feb 3, 2023, 01:15 PM

Identified

A fix has been implemented and we are in the process of rolling it out to all regions. We are monitoring the results and will provide regular updates.

Fri, Feb 3, 2023, 11:48 AM(1 hour earlier)

Identified

The problem with UI displaying incorrect backup status has been identified and a fix is being implemented.

Fri, Feb 3, 2023, 08:21 AM(3 hours earlier)

Investigating

All services are displaying incorrect backup status of "In Progress" for backups triggered February 1st or later. The actual backups have been taken and only the status in the UI is impacted. We have identified the problem and are working on a fix.

Fri, Feb 3, 2023, 08:14 AM
Powered by

Availability metrics are reported at an aggregate level across all tiers and error types.
Individual customer availability may vary depending on their workload, autoscaling settings and API features in use.