Previously-created UDF inaccessible
Resolved

The rollout is over and all previously created UDF should be accessible.

Thu, Apr 13, 2023, 12:55 AM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

The rollout is over and all previously created UDF should be accessible.

Thu, Apr 13, 2023, 12:55 AM

Monitoring

A fix has been implemented and we are rolling out the patch.

Thu, Apr 13, 2023, 12:03 AM(52 minutes earlier)

Identified

We are continuing to work on a fix for this issue.

Wed, Apr 12, 2023, 09:51 PM(2 hours earlier)

Identified

We are currently investigating an issue where previously-created UDFs cannot be accessed after the latest ClickHouse Cloud release (v23.3). Any UDFs created after the update are unaffected.

Wed, Apr 12, 2023, 09:50 PM
Powered by

Availability metrics are reported at an aggregate level across all tiers and error types.
Individual customer availability may vary depending on their workload, autoscaling settings and API features in use.